驰骋工作流引擎

注册

 

发新话题 回复该主题

新版本CCOA编译出现引用错误 [复制链接]

1#
错误    133    程序集“Microsoft.Office.Interop.Word, Version=14.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c”所使用的“office, Version=14.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c”版本高于所引用的程序集“office, Version=11.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c”的版本    c:\Program Files (x86)\Microsoft Visual Studio 10.0\Visual Studio Tools for Office\PIA\Office14\Microsoft.Office.Interop.Word.dll    CCOA 旧的版本好好的,今天更新下就出现该错误。哪位兄弟帮忙解决下,谢谢。
分享 转发
TOP
2#

我装的是office 2010.
TOP
3#

移除重新引用。
获取最新动态,请关注企业服务号:chichengsoft

学好ccflow,受益一生,多看文档,少走弯路。
TOP
4#

该用户帖子内容已被屏蔽
TOP
发新话题 回复该主题